{"action":"Upgrade poppler to 26.01.0-4.1 or later.","affected":[{"fixed":"26.01.0-4.1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["26.01.0-4.1"],"id":"tcs_01M5NPJ739FF72AXSKM4T88PG1","modified_at":"2026-10-02T08:47:28.913197689Z","published_at":"2026-06-01T17:16:39.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10118","https://security-tracker.debian.org/tracker/CVE-2026-10118"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10118#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10118"}],"summary":"A flaw was found in Poppler's Splash backend. A remote attacker could exploit this vulnerability by crafting a malicious PDF file that, when rendered, triggers an integer overflow in the `tilingPatter"}