{"action":"Upgrade python-kafka to 2.0.2-13 or later.","affected":[{"fixed":"2.0.2-13","introduced":"0"}],"component":"python-kafka","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.2-13"],"id":"tcs_01M5NPJD686ZZTRE0VZMHK5X6Y","modified_at":"2026-10-09T10:01:00.184039298Z","published_at":"2026-06-10T22:16:55.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10142","https://security-tracker.debian.org/tracker/CVE-2026-10142"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10142#Debian:14/python-kafka","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10142"}],"summary":"kafka-python prior to 2.3.2 contains a denial-of-service vulnerability in the protocol parser that allows a malicious broker or machine-in-the-middle attacker to exhaust memory or hang connections by"}