{"action":"Upgrade pyjwt to 2.14.0-1 or later.","affected":[{"fixed":"2.14.0-1","introduced":"0"}],"component":"pyjwt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.0-1"],"id":"tcs_01M5NPJV0BVZMS4CANBHFREH3X","modified_at":"2026-10-07T10:00:07.234915043Z","published_at":"2026-09-28T21:17:14.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102270","https://security-tracker.debian.org/tracker/CVE-2026-102270"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102270#Debian:14/pyjwt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102270"}],"summary":"PyJWT is a Python implementation of JSON Web Token standards. Prior to 2.14.0, PyJWT is_pem_format is affected because lazy PEM regular expression backtracks extensively. This occurs when a certificat"}