{"action":"Upgrade node-brace-expansion to 2.1.7+~1.1.2-1 or later.","affected":[{"fixed":"2.1.7+~1.1.2-1","introduced":"0"}],"component":"node-brace-expansion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.7+~1.1.2-1"],"id":"tcs_01M5NPJXN4BSP7B9TE0M01BNQQ","modified_at":"2026-10-09T17:00:11.449249015Z","published_at":"2026-09-28T21:17:16.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102278","https://security-tracker.debian.org/tracker/CVE-2026-102278"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102278#Debian:14/node-brace-expansion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102278"}],"summary":"The brace-expansion library generates arbitrary strings containing a common prefix and suffix. Prior to 1.1.20, 2.1.6, 3.0.8, and 5.0.11, deeply nested brace groups cause expand_() to recurse once per"}