{"action":"Upgrade php-league-flysystem to 3.36.0-1 or later.","affected":[{"fixed":"3.36.0-1","introduced":"0"}],"component":"php-league-flysystem","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.36.0-1"],"id":"tcs_01M5NPKMT8JK9XVEPA4KCQX423","modified_at":"2026-10-28T17:00:06.704812805Z","published_at":"2026-09-29T16:17:06.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102601","https://security-tracker.debian.org/tracker/CVE-2026-102601"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102601#Debian:14/php-league-flysystem","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102601"}],"summary":"Flysystem is an open source file storage library for PHP. Prior to 3.35.3, the default WhitespacePathNormalizer in src/WhitespacePathNormalizer.php used by Filesystem across adapters calls preg_match"}