{"action":"Upgrade expat to 2.5.0-1+deb12u5 or later.","affected":[{"fixed":"2.5.0-1+deb12u5","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1+deb12u5"],"id":"tcs_01M5NPKPN7GM13ATXJYSYYED84","modified_at":"2026-10-22T09:00:05.965530768Z","published_at":"2026-09-29T17:17:06.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102633","https://security-tracker.debian.org/tracker/CVE-2026-102633"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102633","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102633"}],"summary":"libexpat versions 2.7.2 through 2.8.5 contain an integer overflow vulnerability in expat_realloc() function on 32-bit platforms when computing allocation sizes. Attackers supplying malicious XML to ap"}