{"action":"Upgrade vlc to 3.0.24-0+deb12u1 or later.","affected":[{"fixed":"3.0.24-0+deb12u1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.24-0+deb12u1"],"id":"tcs_01M5NPKW3G3W2TYY662SMAYRJE","modified_at":"2026-10-29T21:00:06.817428618Z","published_at":"2026-09-29T20:17:18.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102875","https://security-tracker.debian.org/tracker/CVE-2026-102875"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102875","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102875"}],"summary":"VLC media player before 3.0.24 contains a path traversal vulnerability in the skins2 ThemeLoader that fails to validate member names in .vlt skin archives. Attackers can craft malicious skin files wit"}