{"action":"Upgrade vlc to 3.0.24-1 or later.","affected":[{"fixed":"3.0.24-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.24-1"],"id":"tcs_01M5NPKWBB1HVNH7WCDGN4TWCB","modified_at":"2026-10-01T09:00:47.733955507Z","published_at":"2026-09-29T20:17:18.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-102875","https://security-tracker.debian.org/tracker/CVE-2026-102875"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-102875#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-102875"}],"summary":"VLC media player before 3.0.24 contains a path traversal vulnerability in the skins2 ThemeLoader that fails to validate member names in .vlt skin archives. Attackers can craft malicious skin files wit"}