{"action":"Upgrade packagekit to 1.3.6-1 or later.","affected":[{"fixed":"1.3.6-1","introduced":"0"}],"component":"packagekit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.6-1"],"id":"tcs_01M5NPKYGWZ2HC2XJKKTNBHG88","modified_at":"2026-10-01T03:01:01.255753487Z","published_at":"2026-06-01T22:16:24.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10294","https://security-tracker.debian.org/tracker/CVE-2026-10294"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10294#Debian:14/packagekit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10294"}],"summary":"A vulnerability has been found in PackageKit up to 1.3.5. Affected is the function g_file_test of the file src/pk-transaction.c of the component API. Such manipulation of the argument frontend-socket"}