{"action":"Upgrade c-blosc2 to 3.3.5-1 or later.","affected":[{"fixed":"3.3.5-1","introduced":"0"}],"component":"c-blosc2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.5-1"],"id":"tcs_01M5NPM89WG4K0AW7KACCBA392","modified_at":"2026-10-15T06:03:04.951715929Z","published_at":"2026-09-30T15:22:25.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-103222","https://security-tracker.debian.org/tracker/CVE-2026-103222"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-103222#Debian:14/c-blosc2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-103222"}],"summary":"A vulnerability was determined in Blosc C-Blosc2 up to 3.3.2. This impacts the function blosclz_decompress of the file blosc/blosclz.c of the component blosclz Decompression. Executing a manipulation"}