{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NPN85WBYH83DPVAHW8K9VH","modified_at":"2026-10-09T09:00:07.050625478Z","published_at":"2026-10-08T15:17:32.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105398","https://security-tracker.debian.org/tracker/CVE-2026-105398"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105398#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105398"}],"summary":"ImageMagick before 7.1.2-31 contains a heap buffer overflow vulnerability that allows attackers to overwrite heap memory by making a crafted call to the GetVirtualPixels API. Attackers can trigger the"}