{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NPN8HHPAQSGX6D9DX95SDC","modified_at":"2026-10-09T09:00:07.056833970Z","published_at":"2026-10-08T15:17:32.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105399","https://security-tracker.debian.org/tracker/CVE-2026-105399"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105399#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105399"}],"summary":"ImageMagick before 6.9.13-56 and 7.x before 7.1.2-31 contains a denial of service vulnerability in the MVG decoder caused by a missing limit check. Attackers can supply a crafted MVG image that trigge"}