{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NPN9E3BQWJ0P405RX3GCBB","modified_at":"2026-10-09T09:00:07.049313923Z","published_at":"2026-10-08T15:17:33.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105401","https://security-tracker.debian.org/tracker/CVE-2026-105401"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105401#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105401"}],"summary":"ImageMagick before 7.1.2-31 contains a heap buffer overflow vulnerability in the distributed pixel cache server that allows connecting clients to overwrite heap memory by sending crafted data. Attacke"}