{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NPN9RN6WHKQDCD26YY4QGG","modified_at":"2026-10-09T09:00:07.047414085Z","published_at":"2026-10-08T15:17:33.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105402","https://security-tracker.debian.org/tracker/CVE-2026-105402"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105402#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105402"}],"summary":"ImageMagick before 7.1.2-31 contains a denial of service vulnerability that allows attackers to disrupt processing by supplying a crafted XMP profile. Attackers can embed a malicious XMP profile that"}