{"action":"Upgrade imagemagick to 8:7.1.2.31+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.31+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.31+dfsg1-1"],"id":"tcs_01M5NPNA55M6PBQFJJQXS13P0M","modified_at":"2026-10-09T09:00:07.045051573Z","published_at":"2026-10-08T15:17:33.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105403","https://security-tracker.debian.org/tracker/CVE-2026-105403"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105403#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105403"}],"summary":"ImageMagick before 6.9.13-56 and 7.x before 7.1.2-31 allows a security policy bypass when a policy uses coder, rather than module, as its domain. An attacker can supply a crafted image to evade coder-"}