{"action":"Upgrade gnupg2 to 2.4.9-8 or later.","affected":[{"fixed":"2.4.9-8","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.9-8"],"id":"tcs_01M5NPNCNC2R919ECCGQV8S4BK","modified_at":"2026-10-16T05:00:06.697924646Z","published_at":"2026-10-05T19:17:19.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-105712","https://security-tracker.debian.org/tracker/CVE-2026-105712"],"severity":{"label":"low","score":3.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-105712#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-105712"}],"summary":"gpgtar in GnuPG before 2.5.19 can allow file overwrite via crafted data in an archive. When extracting an untrusted archive with --directory (aka -C) into an existing directory containing a pre-existi"}