{"action":"Upgrade libwebsockets to 4.3.5-5 or later.","affected":[{"fixed":"4.3.5-5","introduced":"0"}],"component":"libwebsockets","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.5-5"],"id":"tcs_01M5NPS0G9YS4VJAJAJ2ZY4Q6F","modified_at":"2026-10-01T03:00:39.229273242Z","published_at":"2026-06-02T22:16:16.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10650","https://security-tracker.debian.org/tracker/CVE-2026-10650"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10650#Debian:14/libwebsockets","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10650"}],"summary":"A flaw has been found in warmcat libwebsockets up to 4.5.8. This issue affects the function lws_ssh_parse_plaintext of the file plugins/protocol_lws_ssh_base/sshd.c of the component SSH Protocol Handl"}