{"action":"Upgrade openssh-gssapi to 1:10.6p1-1 or later.","affected":[{"fixed":"1:10.6p1-1","introduced":"0"}],"component":"openssh-gssapi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:10.6p1-1"],"id":"tcs_01M5NPS1NW69GQ7MM6XNZKYFPR","modified_at":"2026-10-14T10:00:27.455058805Z","published_at":"2026-10-06T21:17:18.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-106552","https://security-tracker.debian.org/tracker/CVE-2026-106552"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-106552#Debian:14/openssh-gssapi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-106552"}],"summary":"In sftp in OpenSSH before 10.6, a server can trigger directory traversal (causing files to be written to unintended locations) during a recursive copy operation."}