{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u14 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u14","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u14"],"id":"tcs_01M5NPS8H3WS98FGYCNJ4S1GWY","modified_at":"2026-10-26T02:00:07.543776271Z","published_at":"2026-10-07T16:17:44.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-106580","https://security-tracker.debian.org/tracker/CVE-2026-106580"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-106580","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-106580"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to 7.1.2-31 and 6.9.13-56, a missing security-policy check in the CUT encoder allows a crafted loca"}