{"action":"Upgrade openssh-gssapi to 1:10.6p1-1 or later.","affected":[{"fixed":"1:10.6p1-1","introduced":"0"}],"component":"openssh-gssapi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:10.6p1-1"],"id":"tcs_01M5NPS99M3A9HH6RBC7AJS5J6","modified_at":"2026-10-14T09:47:36.514232158Z","published_at":"2026-10-06T21:17:19.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-106582","https://security-tracker.debian.org/tracker/CVE-2026-106582"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-106582#Debian:14/openssh-gssapi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-106582"}],"summary":"In sshd and ssh in OpenSSH before 10.6, an LZ77 dictionary coder can be used even though this is contraindicated by the arXiv 2609.07709 \"Crossing the Streams\" findings."}