{"action":"Upgrade openssh-gssapi to 1:10.6p1-1 or later.","affected":[{"fixed":"1:10.6p1-1","introduced":"0"}],"component":"openssh-gssapi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:10.6p1-1"],"id":"tcs_01M5NPSBNXH17R79GV8CF37N99","modified_at":"2026-10-14T10:00:17.422429972Z","published_at":"2026-10-06T21:17:19.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-106586","https://security-tracker.debian.org/tracker/CVE-2026-106586"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-106586#Debian:14/openssh-gssapi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-106586"}],"summary":"In sshd in OpenSSH before 10.6, the restrict keyword (in authorized_keys) was supposed to be applicable to tunnel forwarding but was not, a different vulnerability than CVE-2026-73283."}