{"action":"Upgrade libprotocol-http2-perl to 1.12-2 or later.","affected":[{"fixed":"1.12-2","introduced":"0"}],"component":"libprotocol-http2-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12-2"],"id":"tcs_01M5NPSJJABK6QBTTZJW5DCNC8","modified_at":"2026-10-01T03:01:05.333408846Z","published_at":"2026-06-06T10:16:25.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10725","https://security-tracker.debian.org/tracker/CVE-2026-10725"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10725#Debian:14/libprotocol-http2-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10725"}],"summary":"Protocol::HTTP2 versions before 1.13 for Perl is vulnerable to a HTTP/2 Bomb. Protocol::HTTP2's inbound HPACK path has no header-list size limit, so a small HTTP/2 request can expand into large server"}