{"action":"Upgrade pgbouncer to 1.26.1-1 or later.","affected":[{"fixed":"1.26.1-1","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.1-1"],"id":"tcs_01M5NPSV7KJMXYH3X7Q6ZTEVAW","modified_at":"2026-10-23T17:47:32.299376264Z","published_at":"2026-10-14T18:17:25.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-107348","https://security-tracker.debian.org/tracker/CVE-2026-107348"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-107348#Debian:14/pgbouncer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-107348"}],"summary":"Integer overflow in the message buffer growth logic (mbuf_make_room) in PgBouncer 1.21.0 through 1.26.0 allows a remote attacker to cause a denial of service when max_packet_size is configured above 2"}