{"action":"Upgrade pgbouncer to 1.26.1-1 or later.","affected":[{"fixed":"1.26.1-1","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.1-1"],"id":"tcs_01M5NPSVZZNV1CDSD6DZP4H8ZV","modified_at":"2026-10-23T17:47:51.216447530Z","published_at":"2026-10-14T18:17:25.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-107350","https://security-tracker.debian.org/tracker/CVE-2026-107350"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-107350#Debian:14/pgbouncer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-107350"}],"summary":"Improper authentication in PgBouncer 1.17.0 through 1.26.0 allows a remote attacker who knows the password of a user listed in auth_file to log in as any other user that authenticates using SCRAM, inc"}