{"action":"Upgrade dislocker to 0.7.4-1 or later.","affected":[{"fixed":"0.7.4-1","introduced":"0"}],"component":"dislocker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.4-1"],"id":"tcs_01M5NPSZNGSXY6Q2MN0ACHC2BG","modified_at":"2026-10-28T05:00:09.284697318Z","published_at":"2026-10-08T15:17:46.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-107634","https://security-tracker.debian.org/tracker/CVE-2026-107634"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-107634#Debian:14/dislocker","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-107634"}],"summary":"Dislocker through 0.7.3 contains a heap out-of-bounds read vulnerability in get_dataset() and get_next_datum() that never validate dataset and datum sizes against the metadata allocation. Attackers ca"}