{"action":"Upgrade ffmpeg to 7:8.1-1 or later.","affected":[{"fixed":"7:8.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:8.1-1"],"id":"tcs_01M5NPT4KA9ZB02FA4V7PEVV15","modified_at":"2026-10-15T09:47:35.804047556Z","published_at":"2026-10-08T18:17:26.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-107698","https://security-tracker.debian.org/tracker/CVE-2026-107698"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-107698#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-107698"}],"summary":"FFmpeg before 7.1.4 and 8.0.x before 8.0.2 contains a server-side request forgery vulnerability in ff_rtsp_connect() in libavformat/rtsp.c that follows RTSP 3xx redirects without validating the Locati"}