{"action":"Upgrade chromium to 149.0.7827.53-1~deb12u1 or later.","affected":[{"fixed":"149.0.7827.53-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["149.0.7827.53-1~deb12u1"],"id":"tcs_01M5NPV73VWRCFV4PVX7STF5T4","modified_at":"2026-10-01T03:00:49.394220126Z","published_at":"2026-06-04T23:16:53.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10916","https://security-tracker.debian.org/tracker/CVE-2026-10916"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10916","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10916"}],"summary":"Insufficient validation of untrusted input in DevTools in Google Chrome prior to 149.0.7827.53 allowed a remote attacker who had compromised the renderer process to inject arbitrary scripts or HTML (U"}