{"action":"Upgrade freerdp3 to 3.32.0+dfsg-1 or later.","affected":[{"fixed":"3.32.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.32.0+dfsg-1"],"id":"tcs_01M5NPVDQC0PHDMAB615YC2WCX","modified_at":"2026-10-15T09:47:30.879444192Z","published_at":"2026-10-12T17:17:15.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109245","https://security-tracker.debian.org/tracker/CVE-2026-109245"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109245#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109245"}],"summary":"FreeRDP 3.0.0 before 3.32.0 contains an improper certificate validation vulnerability in freerdp_http_request() in libfreerdp/utils/http.c that completes TLS handshakes without verifying the server ce"}