{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u15 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u15","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u15"],"id":"tcs_01M5NPVK62DW3QRT8TXWPGC5W5","modified_at":"2026-11-04T23:00:27.729492811Z","published_at":"2026-10-12T17:17:17.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109259","https://security-tracker.debian.org/tracker/CVE-2026-109259"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109259","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109259"}],"summary":"ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an uninitialized memory read in the TGA image decoder that can expose memory contents. Attackers can supply a crafted TGA image for proces"}