{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u15 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u15","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u15"],"id":"tcs_01M5NPVNBFM1P6N603G5B7NRWK","modified_at":"2026-11-04T10:00:07.440403517Z","published_at":"2026-10-12T17:17:18.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109263","https://security-tracker.debian.org/tracker/CVE-2026-109263"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109263","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109263"}],"summary":"ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a memory leak in the YUV encoder, which fails to release allocated memory when a specific operation fails. Attackers can supply crafted in"}