{"action":"Upgrade imagemagick to 8:7.1.2.33+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.33+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.33+dfsg1-1"],"id":"tcs_01M5NPVP9CT2R4Z4M1XX0MXREC","modified_at":"2026-10-28T22:00:10.921866782Z","published_at":"2026-10-12T17:17:18.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109265","https://security-tracker.debian.org/tracker/CVE-2026-109265"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109265#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109265"}],"summary":"ImageMagick 7.1.1-7 before 7.1.2-32 contains a heap buffer over-read vulnerability that allows attackers to read beyond allocated memory due to incorrect string termination in XMP profiles. Attackers"}