{"action":"Upgrade imagemagick to 8:7.1.2.33+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.33+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.33+dfsg1-1"],"id":"tcs_01M5NPVQ2GXZY594B6A9Y6CTDB","modified_at":"2026-11-01T00:00:08.876646886Z","published_at":"2026-10-12T17:17:18.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109267","https://security-tracker.debian.org/tracker/CVE-2026-109267"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109267#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109267"}],"summary":"ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains a stack overflow in the MSL decoder caused by an incorrect depth check that fails to limit recursion. Attackers can supply a set of crafte"}