{"action":"Upgrade imagemagick to 8:7.1.2.33+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.33+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.33+dfsg1-1"],"id":"tcs_01M5NPVVAH6410E66SAKHNMG97","modified_at":"2026-11-04T10:00:17.510275469Z","published_at":"2026-10-12T17:17:20.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109277","https://security-tracker.debian.org/tracker/CVE-2026-109277"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109277#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109277"}],"summary":"ImageMagick before 7.1.2-32 contains a policy bypass vulnerability in the -script operation due to missing checks on file descriptor handling. Attackers can use the -script operation to close file des"}