{"action":"Upgrade imagemagick to 8:7.1.2.33+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.33+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.33+dfsg1-1"],"id":"tcs_01M5NPVX9Q59E7101X8AQSSXHF","modified_at":"2026-10-28T22:00:19.590573145Z","published_at":"2026-10-12T17:17:20.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109281","https://security-tracker.debian.org/tracker/CVE-2026-109281"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109281#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109281"}],"summary":"ImageMagick 7.1.0-21 before 7.1.2-32 contains a heap buffer over-read in its handling of the -fx option, where a certain -fx operation reads beyond the bounds of an allocated heap buffer in specific s"}