{"action":"Upgrade spip to 4.4.19+dfsg-0+deb13u1 or later.","affected":[{"fixed":"4.4.19+dfsg-0+deb13u1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.19+dfsg-0+deb13u1"],"id":"tcs_01M5NPW3HF58ZXYJ3D3MHYJNSG","modified_at":"2026-10-14T10:00:33.799005555Z","published_at":"2026-10-12T21:17:10.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109378","https://security-tracker.debian.org/tracker/CVE-2026-109378"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109378"}],"summary":"SPIP before 4.4.18 contains a server-side request forgery vulnerability in recuperer_url() in ecrire/inc/distant.php that follows up to 10 redirects without re-validating targets with valider_url_dist"}