{"action":"Upgrade hugo to 0.167.0-1 or later.","affected":[{"fixed":"0.167.0-1","introduced":"0"}],"component":"hugo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.167.0-1"],"id":"tcs_01M5NPWFABRYBBZS45EF7KWPY0","modified_at":"2026-10-27T10:00:09.070324738Z","published_at":"2026-10-12T23:17:22.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109574","https://security-tracker.debian.org/tracker/CVE-2026-109574"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109574#Debian:14/hugo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109574"}],"summary":"Hugo before v0.167.0 contains a path traversal vulnerability in css.Sass that allows malicious themes or modules to read files outside the project root through the Sass compiler's import fallback. Att"}