{"action":"Upgrade hugo to 0.167.0-1 or later.","affected":[{"fixed":"0.167.0-1","introduced":"0"}],"component":"hugo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.167.0-1"],"id":"tcs_01M5NPWGJ6N6BBCZZSQDKZQSWY","modified_at":"2026-10-23T17:47:22.173236479Z","published_at":"2026-10-12T23:17:23.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109596","https://security-tracker.debian.org/tracker/CVE-2026-109596"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109596","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109596"}],"summary":"Hugo from v0.162.0 before v0.167.0 contains an improper link resolution vulnerability that lets malicious themes or modules expose files outside their root via nested-mount ancestor directories. Attac"}