{"action":"Upgrade hugo to 0.167.0-1 or later.","affected":[{"fixed":"0.167.0-1","introduced":"0"}],"component":"hugo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.167.0-1"],"id":"tcs_01M5NPWGXVRN0ZWHG8ZN1A82QG","modified_at":"2026-10-23T17:47:38.554543459Z","published_at":"2026-10-12T23:17:23.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109597","https://security-tracker.debian.org/tracker/CVE-2026-109597"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109597#Debian:14/hugo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109597"}],"summary":"Hugo from v0.60.0 before v0.167.0 contains a stored cross-site scripting vulnerability that allows Markdown content authors to inject HTML by supplying crafted explicit heading IDs. Attackers can brea"}