{"action":"Upgrade freerdp3 to 3.28.0+dfsg-1 or later.","affected":[{"fixed":"3.28.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.28.0+dfsg-1"],"id":"tcs_01M5NPWNMXCRH8W07QGPTHR18N","modified_at":"2026-10-14T17:01:40.453547036Z","published_at":"2026-10-13T14:17:30.897Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109677","https://security-tracker.debian.org/tracker/CVE-2026-109677"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109677#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109677"}],"summary":"FreeRDP from 2.0.0-beta1 before 3.28.0 contains an out-of-bounds read vulnerability in smartcard_LocateCardsByATRA_Call because the ATR pattern cbAtr byte count is not capped. Malicious RDP servers ca"}