{"action":"Upgrade node-undici to 8.12.2+dfsg+~cs3.2.3-1 or later.","affected":[{"fixed":"8.12.2+dfsg+~cs3.2.3-1","introduced":"0"}],"component":"node-undici","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.12.2+dfsg+~cs3.2.3-1"],"id":"tcs_01M5NPYTGRWZ62TW5TJRZMZ575","modified_at":"2026-11-01T05:00:06.181558161Z","published_at":"2026-10-15T19:17:22.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109932","https://security-tracker.debian.org/tracker/CVE-2026-109932"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109932#Debian:14/node-undici","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109932"}],"summary":"undici is an HTTP client library for Node.js. In versions 5.15.0 through 6.29.0, 7.0.0 through 7.30.0, and 8.0.0 through 8.12.1, its WebSocket client, including the bundled WebSocket exposed by Node.j"}