{"action":"Upgrade imagemagick to 8:7.1.2.33+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.33+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.33+dfsg1-1"],"id":"tcs_01M5NPZ39KYX41WTSY4GJW8RKV","modified_at":"2026-10-28T22:00:10.913827915Z","published_at":"2026-10-13T14:17:35.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-109964","https://security-tracker.debian.org/tracker/CVE-2026-109964"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-109964#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-109964"}],"summary":"ImageMagick before 7.1.2-33 and 6.9.13-58 contains a heap buffer underwrite vulnerability in DecodeImage() in coders/pict.c on 32-bit builds due to pointer arithmetic overflow. Attackers can supply a"}