{"action":"Upgrade chromium to 149.0.7827.53-1~deb12u1 or later.","affected":[{"fixed":"149.0.7827.53-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["149.0.7827.53-1~deb12u1"],"id":"tcs_01M5NQ076BJD21WN05SDAP987H","modified_at":"2026-10-01T03:01:18.688180465Z","published_at":"2026-06-04T23:17:07.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11031","https://security-tracker.debian.org/tracker/CVE-2026-11031"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11031","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11031"}],"summary":"Insufficient validation of untrusted input in Password Manager in Google Chrome prior to 149.0.7827.53 allowed a remote attacker to perform UI spoofing via malicious network traffic. (Chromium securit"}