{"action":"Upgrade chromium to 149.0.7827.53-1 or later.","affected":[{"fixed":"149.0.7827.53-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["149.0.7827.53-1"],"id":"tcs_01M5NQ0AW9B5KES47YCB3EYHNA","modified_at":"2026-10-01T03:01:17.158881268Z","published_at":"2026-06-04T23:17:07.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11034","https://security-tracker.debian.org/tracker/CVE-2026-11034"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11034#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11034"}],"summary":"Insufficient validation of untrusted input in Tab Group Sync in Google Chrome on Android prior to 149.0.7827.53 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via malicious netwo"}