{"action":"Upgrade freerdp3 to 3.32.0+dfsg-1 or later.","affected":[{"fixed":"3.32.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.32.0+dfsg-1"],"id":"tcs_01M5NQ1T2HX3NF5FXEHFHEG2VB","modified_at":"2026-10-16T10:01:55.734582271Z","published_at":"2026-10-14T23:17:23.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110832","https://security-tracker.debian.org/tracker/CVE-2026-110832"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110832#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110832"}],"summary":"FreeRDP from 2.0.0 before 3.32.0 contains a memory exhaustion vulnerability in wts_read_drdynvc_data_first that allows authenticated clients to force servers to commit large memory allocations. Attack"}