{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NQ1XKBV8GJZCKQRBN298PD","modified_at":"2026-10-29T20:00:09.169628096Z","published_at":"2026-10-14T23:17:26.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110855","https://security-tracker.debian.org/tracker/CVE-2026-110855"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110855#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110855"}],"summary":"GitPython before 3.2.0 contains an information disclosure vulnerability that allows malicious repositories to expand environment variables via separate_git_dir in Repo._clone(), which omits expand_var"}