{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NQ1XYVR3KZMR8YNHPHEYQD","modified_at":"2026-10-29T20:00:09.409805551Z","published_at":"2026-10-14T23:17:26.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110856","https://security-tracker.debian.org/tracker/CVE-2026-110856"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110856#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110856"}],"summary":"GitPython before 3.2.0 contains a regular expression denial of service vulnerability in the _re_actor_epoch pattern used by parse_actor_and_date on author, committer, and tagger lines. Attackers can s"}