{"action":"Upgrade python-git to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NQ1Z6BEG4YRA4Q9KWX5F28","modified_at":"2026-10-31T14:00:07.201071297Z","published_at":"2026-10-14T23:17:27.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110858","https://security-tracker.debian.org/tracker/CVE-2026-110858"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110858#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110858"}],"summary":"GitPython from 3.1.30 before 3.2.0 contains a remote code execution vulnerability in Remote.pull() whose unsafe-option guard inspects only keyword arguments, not the positional refspec. Attackers cont"}