{"action":"Upgrade node-nodemailer to 10.0.13+~8.0.2-1 or later.","affected":[{"fixed":"10.0.13+~8.0.2-1","introduced":"0"}],"component":"node-nodemailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.0.13+~8.0.2-1"],"id":"tcs_01M5NQ20H1ARJC6S47DQ268PP6","modified_at":"2026-10-23T18:02:33.669143749Z","published_at":"2026-10-14T23:17:28.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110869","https://security-tracker.debian.org/tracker/CVE-2026-110869"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110869#Debian:14/node-nodemailer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110869"}],"summary":"Nodemailer 3.0.0 before 10.0.13 has a regular expression denial of service in SMTPConnection._actionEHLO, whose four AUTH mechanism detection regexes contain overlapping whitespace sub-patterns that b"}