{"action":"Upgrade node-nodemailer to 10.0.10+~8.0.1-1 or later.","affected":[{"fixed":"10.0.10+~8.0.1-1","introduced":"0"}],"component":"node-nodemailer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.0.10+~8.0.1-1"],"id":"tcs_01M5NQ22C8D5PRWNXC3SFBK5EK","modified_at":"2026-10-23T18:05:31.895035849Z","published_at":"2026-10-14T23:17:28.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-110871","https://security-tracker.debian.org/tracker/CVE-2026-110871"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-110871#Debian:14/node-nodemailer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-110871"}],"summary":"Nodemailer from 3.0.0 before 10.0.10 contains a denial of service vulnerability in MessageParser.parseHeaders that allows users to exhaust CPU through quadratic header unfolding. Attackers can supply"}