{"action":"Upgrade chromium to 149.0.7827.53-1~deb12u1 or later.","affected":[{"fixed":"149.0.7827.53-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["149.0.7827.53-1~deb12u1"],"id":"tcs_01M5NQ2GDRP4WQR23AB5KM3T58","modified_at":"2026-10-01T03:01:23.522692268Z","published_at":"2026-06-04T23:17:16.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-11105","https://security-tracker.debian.org/tracker/CVE-2026-11105"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-11105","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-11105"}],"summary":"Insufficient validation of untrusted input in WebUI in Google Chrome prior to 149.0.7827.53 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted H"}